Contacto

Celular: +56 983945161 Santiago,Chile Enrique Contactar

Función Lógica SI

La función SI, es una función lógica que permite devolver uno de dos resultados posibles, dependiendo si se cumple o no cierta condición, la cual puede ser una comparación, una expresión, una función lógica, un valor o expresión numérica. Siendo su Sintaxis la siguiente:

Sintaxis:

  =SI(Prueba_Lógica;[Valor_si_Verdadero];[Valor_si_Falso])

  • Prueba Lógica: La prueba lógica en este ejercicio es la condición o criterio que necesitamos evaluar, se representa siempre en una comparación de valores con los signos =,>,<  o >= ,<=.
    Si se cumple esta condición, da como resultado VERDADERO.
    Si la condición no se cumple, da como resultado FALSO.
  • Valor si Verdadero: Acá va la respuesta en el caso que sea verdadero.
  • Valor si Falso: Acá va la respuesta en el caso que sea falso.

EJEMPLO:

 

 

 

 

 

 Prueba Lógica = A3=”Soltero” (Condición, Comparación entre criterios)

 Valor si Verdadero = “Aprueban” (Respuesta Si el resultado de la prueba lógica es Verdadero)

Valor si Falso = “Reprueban” (Respuesta Si el resultado de la prueba lógica es falso)

RESULTADO: =SI(A3=”Soltero”;”Aprueban”;”Reprueban”)

PRACTICA:

El ejercicio contiene un validador de datos , Si hacemos clic  y cambiamos el estado a Soltero automáticamente la respuesta será “APRUEBA”.

Aplicaciones

- Cuando se utilizan textos estos deben ir entre comillas ej: “SOLTERO”.

- Cuando se utilicen números deben ir sin comillas ej : >1000

- Las celdas van sin comillas Ej: A3.

- No son importantes ni mayúsculas ni minúsculas.

- Si son importantes los acentos.

 

Leave a Reply

  

  

  

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Ingresa tu Email y Recibe Manual de Tablas Dinámicas Gratis.